Mister Rusty
I am presently restoring 2  DJH K8 kits of Caledonian Railway 439 0-4-4T locos and modifying them to take decoders, including isolating the brush-gear from the motor frames for the ''chassis-side'' return. This has been achieved successfully, using shrink-wrap tubing and packing from a Peco''bullhead'' point.

One loco has a Mashima motor, the other a very similar unit but not identified, as yet.
The issue is replacement carbon brushes and springs more particularly the supply thereof.
I cannot find a supplier of spares and thought someone would know on here.
The carbon brushes are 1.44mm in  diameter, an alternative could help.
A piece of pencil lead has shown that the armature is functioning correctly.
Any advice gratefully received.
Thanks in advance,
Pete
Bunkerbarge,
I am locked out, hooked up on your last message, this is the only way that l can get into the forum.
Anyone else having issues?
Please check.
Could anyone reading  this, please advise Jazavalley or another admin , thanks
Be careful, in case it's a virus. The message received is:-
The last email that was sent to you was returned as spam by your email provider. Please update your account with a valid email address. Ahjay said  that my details are all in order, correct address and all.
Pete
Quote 1 0
Bunkerbarge
Hi Pete,  Interesting topic, always good to see old models brought up to date.

I don't know if you have seen this but there might be some useful bits and pieces amongst the usual 'chatter'!

https://www.rmweb.co.uk/community/index.php?/topic/120212-replacing-mashima-motors/
Quote 0 0
AHJAY
A photo of the motors and actual dimensions plus shaft diameter will help me to help you :-)

it will probably be way easier to change motor... I have dozens of them lying around for my own kitbuilding.

Alternately an appropriate lead from a propelling pencil OR a careful sanding of an existing "too large" brush from something else will create what you need.

regards, Ahjay
Quote 0 0
Mister Rusty
Richard, many thanks for your reply.
I had already seen that, but found no leads [leeds]
Ahjay, many thanks for yours, too.
I have used an HB lead [ledd] rubbed down to fit snugly in the brass holder.
I will post photos of the motors tomorrow.
If they were my own units, I would run with pencil lead [ledd], but was concerned of it leading [leeding] to carbon dust if the material is too soft.
The locos are the original two Buchshee traction and hold special memories for Buch, hence wishing to do my best for him.
Thanks again, both
Pete
Bunkerbarge,
I am locked out, hooked up on your last message, this is the only way that l can get into the forum.
Anyone else having issues?
Please check.
Could anyone reading  this, please advise Jazavalley or another admin , thanks
Be careful, in case it's a virus. The message received is:-
The last email that was sent to you was returned as spam by your email provider. Please update your account with a valid email address. Ahjay said  that my details are all in order, correct address and all.
Pete
Quote 0 0